Most would by now have heard of the SSL 3.0 Vulnerability, but have you tested if you’re at risk?

How to test your browser’s TLS/SSL protection

Several websites test whether your currently open browser supports SSL 3.0. For a simple test, Poodletest.com displays a poodle dog if your browser still supports SSL 3.0, and a Springfield terrier if it doesn’t.

Try it out with all your browsers.  For additional info on this vulnerability, just do a search for Poodle Vulnerability in your favorite search engine, or simply contact us.

Cheers..

Andrew

Comments are closed.